
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wrde.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, delaware, feel-good, local" />
<meta name="news_keywords" content="news, delaware, feel-good, local" />
<meta name="description" content="SELBYVILLE, Del. - Mountaire Farms' Christmas for Thousands (CFT) served over 12,000 families this holiday season, but the massive event started small." />
<meta name="author" content="Benjamin Rothstein &amp; Carmen Holland" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wrde.com/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?crop=1920%2C1008%2C0%2C35&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Volunteers Pack Food for 12,000 Families at Christmas for Thousands Event" />
<meta property="og:description" content="SELBYVILLE, Del. - Mountaire Farms' Christmas for Thousands (CFT) served over 12,000 families this holiday season, but the massive event started small." />
<meta property="og:site_name" content="WRDE Coast TV" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/WBOCTV16" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?crop=1920%2C1008%2C0%2C35&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@https://twitter.com/wboc" />
<meta name="twitter:image:alt" content="volunteers" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif|Fira+Sans:300,400,600,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-schedule.7437bf5a8a1e2acb893db2fd18f17548.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.4"},"crm":{"group_id":"803"},"content":{"id":"5cc76148-816c-11ed-9e2b-c3444f1b3429","title":"Volunteers Pack Food for 12,000 Families at Christmas for Thousands Event","type":"article","published_time":"2022-12-21T20:16:00Z","tags":[],"authors":[{"id":"c98200fc-1cba-11ed-b696-d37bc1f5acca","eh":"a42c3db75d08659ad8649896202f0c5eb68f517f9845f9cc77a1aaf54e778e15","first_name":"Benjamin","last_name":"Rothstein","title":null},{"id":"14176ed8-50a8-11ed-bcd6-8b2a8debb9e0","eh":"2acb3ff887e67c593e3d8c4aa06469384c23706e3bdee5988928fc34d7240dcc","first_name":"Carmen","last_name":"Holland","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news","news\/delaware","news\/feel-good","news\/local"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":273},"byline":"Benjamin Rothstein & Carmen Holland"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Benjamin Rothstein & Carmen Holland","start_hour":"15","id":"5cc76148-816c-11ed-9e2b-c3444f1b3429","app":"editorial","ga_page":"\/news\/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":269},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.4"},"crm":{"group_id":"803"},"content":{"id":"5cc76148-816c-11ed-9e2b-c3444f1b3429","title":"Volunteers Pack Food for 12,000 Families at Christmas for Thousands Event","type":"article","published_time":"2022-12-21T20:16:00Z","tags":[],"authors":[{"id":"c98200fc-1cba-11ed-b696-d37bc1f5acca","eh":"a42c3db75d08659ad8649896202f0c5eb68f517f9845f9cc77a1aaf54e778e15","first_name":"Benjamin","last_name":"Rothstein","title":null},{"id":"14176ed8-50a8-11ed-bcd6-8b2a8debb9e0","eh":"2acb3ff887e67c593e3d8c4aa06469384c23706e3bdee5988928fc34d7240dcc","first_name":"Carmen","last_name":"Holland","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news","news\/delaware","news\/feel-good","news\/local"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":273},"byline":"Benjamin Rothstein & Carmen Holland"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Benjamin Rothstein & Carmen Holland","start_hour":"15","id":"5cc76148-816c-11ed-9e2b-c3444f1b3429","app":"editorial","ga_page":"\/news\/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":269},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PPWZXXN');})();</script>
<script src="https://tags.crwdcntrl.net/c/16070/cc.js?ns=_cc16070" id="LOTCC_16070"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16070.add('tp', 'TNNW');
		_cc16070.add('act', ' User Login');
		_cc16070.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16070.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '5cc76148-816c-11ed-9e2b-c3444f1b3429';
    __tnt.ads.dfp.targeting.k = ["news","delaware","feel-good","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrde.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrde.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrde.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrde.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrde.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrde.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrde.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrde.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrde.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrde.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrde.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrde.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrde.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664467792/wrde.com/news';
            
                gptAdSlots['ad-1076652'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1076652').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1076652'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.util_schedule_config || (window.util_schedule_config = []); window.util_schedule_config.push({"id":"1211928","feed":"https:\/\/player.field59.com\/v4\/schedule\/wrde\/eb73d94e762e0aa044fc8e3b5697a40f1e20baf9","description":"News and Events","live_description":"ON AIR"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/utility-schedule.ae4fe9f39c85c17cfa9801869e4a9bd4.js"></script>
<script>/*<![CDATA[*/ window.util_schedule_config || (window.util_schedule_config = []); window.util_schedule_config.push({"id":"1211931","feed":"https:\/\/player.field59.com\/v4\/schedule\/wrde\/eb73d94e762e0aa044fc8e3b5697a40f1e20baf9","description":" ","live_description":"ON AIR - Click To Watch"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664467792/wrde.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1076645'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1076645').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1076645'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664467792/wrde.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1076647'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1076647').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1076647'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664467792/wrde.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1076649'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1076649').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1076649'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664467792/wrde.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1076651'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1076651').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1076651'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664467792/wrde.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1076624'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1076624').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1076624'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664467792/wrde.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1076663'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1076663').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1076663'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                if (window.dataLayer) {
                    dataLayer.push({
                        'tncms.ad.userstitch_id': sID
                    });
                }
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Volunteers Pack Food for 12,000 Families at Christmas for Thousands Event | News | wrde.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1D72B3; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #efefef; } .fixed-nav #main-navigation { background-color: #efefef !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #1D72B3; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #1D72B3; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1D72B3; }#site-header-container{ border-bottom: 3px solid #1D72B3; }#site-footer-container{ border-top: 3px solid #1D72B3; } .tnt-bg-accent { background-color: #1D72B3; } a .tnt-caret-down { color: #1D72B3; } .block-title .block-title-inner { border-color: #1D72B3; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1D72B3; } .form-control:focus { border-bottom-color: #1D72B3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wrde.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Volunteers Pack Food for 12,000 Families at Christmas for Thousands Event | News | wrde.com" href="http://www.wrde.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wrde.com/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-5cc76148-816c-11ed-9e2b-c3444f1b3429  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wrde.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.4&amp;townnews.crm.group_id=803&amp;townnews.content.id=5cc76148-816c-11ed-9e2b-c3444f1b3429&amp;townnews.content.title=Volunteers+Pack+Food+for+12%2C000+Families+at+Christmas+for+Thousands+Event&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-21T20%3A16%3A00Z&amp;townnews.content.authors.0.id=c98200fc-1cba-11ed-b696-d37bc1f5acca&amp;townnews.content.authors.0.eh=a42c3db75d08659ad8649896202f0c5eb68f517f9845f9cc77a1aaf54e778e15&amp;townnews.content.authors.0.first_name=Benjamin&amp;townnews.content.authors.0.last_name=Rothstein&amp;townnews.content.authors.1.id=14176ed8-50a8-11ed-bcd6-8b2a8debb9e0&amp;townnews.content.authors.1.eh=2acb3ff887e67c593e3d8c4aa06469384c23706e3bdee5988928fc34d7240dcc&amp;townnews.content.authors.1.first_name=Carmen&amp;townnews.content.authors.1.last_name=Holland&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Fdelaware&amp;townnews.content.taxnonomies.blox_sections.items.2=news%2Ffeel-good&amp;townnews.content.taxnonomies.blox_sections.items.3=news%2Flocal&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=273&amp;townnews.content.byline=Benjamin+Rothstein+%26+Carmen+Holland&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Benjamin+Rothstein+%26+Carmen+Holland&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=5cc76148-816c-11ed-9e2b-c3444f1b3429&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=269&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PPWZXXN&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.4&amp;townnews.crm.group_id=803&amp;townnews.content.id=5cc76148-816c-11ed-9e2b-c3444f1b3429&amp;townnews.content.title=Volunteers+Pack+Food+for+12%2C000+Families+at+Christmas+for+Thousands+Event&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-21T20%3A16%3A00Z&amp;townnews.content.authors.0.id=c98200fc-1cba-11ed-b696-d37bc1f5acca&amp;townnews.content.authors.0.eh=a42c3db75d08659ad8649896202f0c5eb68f517f9845f9cc77a1aaf54e778e15&amp;townnews.content.authors.0.first_name=Benjamin&amp;townnews.content.authors.0.last_name=Rothstein&amp;townnews.content.authors.1.id=14176ed8-50a8-11ed-bcd6-8b2a8debb9e0&amp;townnews.content.authors.1.eh=2acb3ff887e67c593e3d8c4aa06469384c23706e3bdee5988928fc34d7240dcc&amp;townnews.content.authors.1.first_name=Carmen&amp;townnews.content.authors.1.last_name=Holland&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Fdelaware&amp;townnews.content.taxnonomies.blox_sections.items.2=news%2Ffeel-good&amp;townnews.content.taxnonomies.blox_sections.items.3=news%2Flocal&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=273&amp;townnews.content.byline=Benjamin+Rothstein+%26+Carmen+Holland&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Benjamin+Rothstein+%26+Carmen+Holland&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=5cc76148-816c-11ed-9e2b-c3444f1b3429&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=269&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wrde.com/users/admin/contribute/article/?assetid=5cc76148-816c-11ed-9e2b-c3444f1b3429&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wrde.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wrde.com/tncms/admin/editorial-asset/?edit=5cc76148-816c-11ed-9e2b-c3444f1b3429"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1076761" class="tncms-block hamb-logo"><div id="site-logo-1076761" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/d620a31e-c95e-11eb-8535-133deae44b23.png?resize=200%2C46" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/d620a31e-c95e-11eb-8535-133deae44b23.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/d620a31e-c95e-11eb-8535-133deae44b23.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/d620a31e-c95e-11eb-8535-133deae44b23.png?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/d620a31e-c95e-11eb-8535-133deae44b23.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="270"
            height="62"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1076760" class="tncms-block hamb-social text-center"><div class="follow-links-1076760 follow-links default">
    
    <section id="block-1076760" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WRDENews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WRDENews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/wrde-nbc-coast-tv " title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCVuukPX1DxMpdIfnBQXY0Cg " title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wrdetv" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wrde.com",
  "sameAs" : ["https://www.facebook.com/WRDENews","https://twitter.com/WRDENews","https://www.linkedin.com/company/wrde-nbc-coast-tv ","https://www.youtube.com/channel/UCVuukPX1DxMpdIfnBQXY0Cg ","https://www.instagram.com/wrdetv"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1076661" class="tncms-block hidden-md hidden-lg"><section id="block-1076661" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1076661" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1076661" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1076661" class="site-search-form input-group default normal ">
        <label for="site-search-1076661-term" class="sr-only">Site search</label>
        <input id="site-search-1076661-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1076661-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1076661" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1076662" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1076662" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wrde.com/users/signup/?referer_url=https%253A%252F%252Fwww.wrde.com%252Fnews%252Fvolunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event%252Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wrde.com/users/login/?referer_url=https%3A%2F%2Fwww.wrde.com%2Fnews%2Fvolunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event%2Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wrde.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1076662').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wrde.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wrde.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wrde.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1076662').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wrde.com/users/logout/" id="user-logout-form-1076662"><input type="hidden" name="referer_url" value="https://www.wrde.com/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact-us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about-us"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/programming/"  class="nav-link tnt-section-programming">Programming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/bios/"  class="nav-link tnt-section-our-team">Our Team</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/international/"  class="nav-link tnt-section-international">International</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/newscasts/"  class="nav-link tnt-section-latest-newscasts">Latest Newscasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wrde.com/vote/"  target="_blank" rel="noopener" class="nav-link tnt-section-vote">Vote</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/report-it/"  class="nav-link tnt-section-report-it">Report It</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/bios/"  class="nav-link tnt-section-news-bios">News Bios</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/feel-good/"  class="nav-link tnt-section-feel-good">Feel Good</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/video/"  class="nav-link tnt-section-video">Video </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/cameras/"  class="nav-link tnt-section-weather-cameras">Weather Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/umbrellas/"  class="nav-link tnt-section-umbrella-giveaway">Umbrella Giveaway</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings">Closings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/traffic/"  class="nav-link tnt-section-traffic ">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/olympics/"  class="nav-link tnt-section-olympics">Olympics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://coasttvumbrella.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-coast-tv-umbrella-giveaway">Coast TV Umbrella Giveaway</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/coastal-catch/"  class="nav-link tnt-section-coastal-catch">Coastal Catch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/cool-things/"  class="nav-link tnt-section-cool-things">Cool Things</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/jeanettes-journeys/"  class="nav-link tnt-section-jeanette-s-journey-s">Jeanette’s Journey’s</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salutes"  class="nav-link tnt-section-wrde-salutes">WRDE Salutes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/one-delmarva/"  class="nav-link tnt-section-one-delmarva">One Delmarva</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/pet-of-the-week/"  class="nav-link tnt-section-pet-of-the-week">Pet Of The Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/matts-markers/"  class="nav-link tnt-section-matts-markers">Matt's Markers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/weather-whys/"  class="nav-link tnt-section-weather-whys">Weather Why's</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/thankful-tuesday/"  class="nav-link tnt-section-thankful-tuesday">Thankful Tuesday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/seymore-of-delmarva/"  class="nav-link tnt-section-seymore-delmarva">Seymore Delmarva</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/holidayhouse/"  class="nav-link tnt-section-holiday-house">Holiday House</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-radio expand-label">Radio</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wboc1025.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-wboc-1025">WBOC 102.5</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.chesapeakecountry1063.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-1063-chesapeake-country">106.3 Chesapeake Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://wzbhrocks.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-935-the-beach">93.5 The Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bigclassicrock.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-1077-classic-rock">107.7 Classic Rock</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.1071theduck.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-1071-the-duck">107.1 The Duck</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sportsradio1240.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-1240-sports-radio">1240 Sports Radio</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.1009classiccountry.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-1009-classic-country">100.9% Classic Country</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1076652" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1076652" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1076652');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-watch-live"  href="/watch_live/"  tabindex="0" >
                    <span class="nav-label ">Watch Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-apps"  href="/apps/"  tabindex="0" >
                    <span class="nav-label ">Apps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/contact-us"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-my-account"  href="/users/admin/"  tabindex="0" >
                    <span class="nav-label ">My Account</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1076655" class="tncms-block header-user"><div id="user-controls-1076655" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wrde.com/users/signup/?referer_url=https%253A%252F%252Fwww.wrde.com%252Fnews%252Fvolunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event%252Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wrde.com/users/login/?referer_url=https%3A%2F%2Fwww.wrde.com%2Fnews%2Fvolunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event%2Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wrde.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1076655').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wrde.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wrde.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wrde.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1076655').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wrde.com/users/logout/" id="user-logout-form-1076655"><input type="hidden" name="referer_url" value="https://www.wrde.com/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1076658" class="tncms-block header-social"><div class="follow-links-1076658 follow-links pull-right">
    
    <section id="block-1076658" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WRDENews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WRDENews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/wrde-nbc-coast-tv " title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCVuukPX1DxMpdIfnBQXY0Cg " title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wrdetv" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wrde.com",
  "sameAs" : ["https://www.facebook.com/WRDENews","https://twitter.com/WRDENews","https://www.linkedin.com/company/wrde-nbc-coast-tv ","https://www.youtube.com/channel/UCVuukPX1DxMpdIfnBQXY0Cg ","https://www.instagram.com/wrdetv"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1076657" class="tncms-block header-weather"><div id="weather-1076657" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19968" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">39&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="19968">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1076657" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Milton, DE
                                
                                <small>(19968)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies early will give way to cloudy skies late. Low 34F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies early will give way to cloudy skies late. Low 34F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 21, 2022 @ 4:23 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=19968"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1076659" class="tncms-block"><div id="site-logo-1076659" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/c366305e-c95e-11eb-8535-fbb34fee947e.png?resize=200%2C78" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/c366305e-c95e-11eb-8535-fbb34fee947e.png?resize=150%2C58 150w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/c366305e-c95e-11eb-8535-fbb34fee947e.png?resize=200%2C78 200w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/c366305e-c95e-11eb-8535-fbb34fee947e.png?resize=225%2C88 225w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/c366305e-c95e-11eb-8535-fbb34fee947e.png 300w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="270"
            height="105"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1211928" class="tncms-block"><section id="block-1211928" class="block emphasis-h3   " ><div id="block-1211928" class="block schedule-notice dropdown  nav navbar-nav navbar-right">
        <a id="schedule-dropdown-1211928"  href="/watch_live" class="btn dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="title">Watch Live</div><div class="description">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div>
        </a>
        <div class="schedule-dropdown dropdown-menu" aria-labelledby="schedule-dropdown-1211928">
            <h4><strong>Newscast Schedule</strong></h4>
            <div id="schedule-1211928" class="schedule">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div><a href="https://www.wrde.com/programming">View Programming Schedule</a></div>
    </div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1076653" class="tncms-block"><div id="site-logo-1076653" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/9dfb185e-c961-11eb-8535-3fa5b46ca886.png?resize=200%2C46" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/9dfb185e-c961-11eb-8535-3fa5b46ca886.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/9dfb185e-c961-11eb-8535-3fa5b46ca886.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/9dfb185e-c961-11eb-8535-3fa5b46ca886.png?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/9dfb185e-c961-11eb-8535-3fa5b46ca886.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="270"
            height="62"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1210758" class="tncms-block mobile-weather"><div id="weather-1210758" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=19968" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">39&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1076654" class="tncms-block"><ul id="site-search-1076654-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1076654" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1076654" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1076654-term" class="sr-only">Site search</label>
        <input id="site-search-1076654-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1076654-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1076654" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-international-news"  href="/news/international/"  tabindex="0" >
                    <span class="nav-label ">International News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-latest-newscasts"  href="/news/latest-newscasts/"  tabindex="0" >
                    <span class="nav-label ">Latest Newscasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-bios"  href="/news/bios/"  tabindex="0" >
                    <span class="nav-label ">News Bios</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vote"  href="https://www.wrde.com/vote/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Vote</span>
                </a></li><li>
                <a class="nav-link    tnt-section-report-it"  href="/report-it/"  tabindex="0" >
                    <span class="nav-label ">Report It</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bios"  href="/news/bios/"  tabindex="0" >
                    <span class="nav-label ">Bios</span>
                </a></li><li>
                <a class="nav-link    tnt-section-feel-good"  href="/news/feel-good/"  tabindex="0" >
                    <span class="nav-label ">Feel-good</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/news/video/"  tabindex="0" >
                    <span class="nav-label ">Video </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-weather-cameras"  href="/weather/cameras/"  tabindex="0" >
                    <span class="nav-label ">Weather Cameras</span>
                </a></li><li>
                <a class="nav-link    tnt-section-umbrellas"  href="/weather/umbrellas/"  tabindex="0" >
                    <span class="nav-label ">Umbrellas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closings"  href="/weather/closings/"  tabindex="0" >
                    <span class="nav-label ">Closings</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/site/traffic.html"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="https://www.delmarvasportsnetwork.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-holiday-house"  href="/features/holidayhouse/"  tabindex="0" >
                    <span class="nav-label ">Holiday House</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coast-tv-umbrella-giveaway"  href="http://coasttvumbrella.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Coast TV Umbrella Giveaway</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coastal-catch"  href="/features/coastal-catch/"  tabindex="0" >
                    <span class="nav-label ">Coastal Catch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cool-things"  href="/features/cool-things/"  tabindex="0" >
                    <span class="nav-label ">Cool Things</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jeanette-s-journey-s"  href="/features/jeanettes-journeys/"  tabindex="0" >
                    <span class="nav-label ">Jeanette’s Journey’s</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coast-tv-salutes"  href="/salutes"  tabindex="0" >
                    <span class="nav-label ">Coast TV Salutes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pet-of-the-week"  href="/features/pet-of-the-week/"  tabindex="0" >
                    <span class="nav-label ">Pet Of The Week</span>
                </a></li><li>
                <a class="nav-link    tnt-section-matts-markers"  href="/features/matts-markers/"  tabindex="0" >
                    <span class="nav-label ">Matt's Markers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather-whys"  href="/features/weather-whys/"  tabindex="0" >
                    <span class="nav-label ">Weather Why's</span>
                </a></li><li>
                <a class="nav-link    tnt-section-thankful-tuesday"  href="/features/thankful-tuesday/"  tabindex="0" >
                    <span class="nav-label ">Thankful Tuesday</span>
                </a></li><li>
                <a class="nav-link    tnt-section-seymore-delmarva"  href="/features/seymore-of-delmarva/"  tabindex="0" >
                    <span class="nav-label ">Seymore Delmarva</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-paul-vs-prostate-cancer"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Paul vs. Prostate Cancer</span>
                </a><ul id="main-nav_menu-child-6-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-episode-1"  href="https://www.wrde.com/news/video/episode-1--what-happens-when-you-get-prostate-cancer/video_06807494-b6ce-5de0-8f02-d981eed6dba8.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Episode 1</span>
                </a></li><li>
                <a class="nav-link    tnt-section-episode-2"  href="https://www.wrde.com/news/episode-2---treatment-options-for-prostate-cancer/video_324695c1-c455-53d6-826d-cf14a7a936f0.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Episode 2</span>
                </a></li><li>
                <a class="nav-link    tnt-section-episode-3"  href="https://www.wrde.com/news/video/episode-3---hormone-treatments-financial-help/video_82fcae45-0876-59eb-bdd4-9a5946fac29b.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Episode 3</span>
                </a></li><li>
                <a class="nav-link    tnt-section-episode-4"  href="https://www.wrde.com/news/video/episode-4--what-you-should-ask-before-radiation-treatments/video_86e31171-edf9-5932-ad6c-40a89aabddd1.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Episode 4</span>
                </a></li><li>
                <a class="nav-link    tnt-section-episode-5"  href="https://www.wrde.com/news/video/episode-5---preamble-to-radiation-treatment/video_5dc5e939-0222-5683-9dfc-4197106dfc6f.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Episode 5</span>
                </a></li><li>
                <a class="nav-link    tnt-section-episode-6"  href="https://www.wrde.com/news/video/episode-6---inside-look-at-radiation-treatments/video_bcb2e1aa-331f-5261-bfb9-397ee5baf109.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Episode 6</span>
                </a></li><li>
                <a class="nav-link    tnt-section-episode-7"  href="https://www.wrde.com/news/video/episode-7--daily-radiation-treatments-preparation/video_c4dea4eb-389a-545e-b767-919ee6b5def9.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Episode 7</span>
                </a></li><li>
                <a class="nav-link    tnt-section-episode-8"  href="https://www.wrde.com/news/video/episode-8--support-structure-for-survival/video_95aeb928-ab64-5c3b-aecc-2f7e287be780.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Episode 8</span>
                </a></li><li>
                <a class="nav-link    tnt-section-episode-9"  href="https://www.wrde.com/news/video/episode-9---radiation-treatments-for-prostate-cancer-work/video_1ab8b940-dcbd-519f-99e0-48805b128319.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Episode 9</span>
                </a></li><li>
                <a class="nav-link    tnt-section-episode-10"  href="https://www.wrde.com/news/video/episode-10---reflections-lessons-observations/video_5883300c-ece7-5874-b395-2d42555c87c5.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Episode 10</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-election-2022"  href="/news/elections/"  tabindex="0" >
                    <span class="nav-label ">Election 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vote"  href="/vote/"  tabindex="0" >
                    <span class="nav-label ">Vote</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/about-us/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-wrde"  href="/about-us/wrde/"  tabindex="0" >
                    <span class="nav-label ">About WRDE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-our-team"  href="/news/bios/"  tabindex="0" >
                    <span class="nav-label ">Our Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-apps"  href="/apps/"  tabindex="0" >
                    <span class="nav-label ">Apps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-channel-finder"  href="/programming/"  tabindex="0" >
                    <span class="nav-label ">Channel Finder</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/contact-us/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-draper-media-jobs"  href="https://www.drapermediajobs.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Draper Media Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wboc-solar-farm"  href="https://www.wbocsolar.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WBOC Solar Farm</span>
                </a></li><li>
                <a class="nav-link    tnt-section-internships"  href="https://www.cognitoforms.com/WBOC/DraperMediaInternshipApplication"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Internships</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1211931" class="tncms-block hidden-lg hidden-md mobile-notif"><section id="block-1211931" class="block emphasis-h3   " ><div id="block-1211931" class="block schedule-notice dropdown  nav navbar-nav navbar-right">
        <a id="schedule-dropdown-1211931"  href="/watch_live" class="btn dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="title">Broadcast Schedule</div><div class="description">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div>
        </a>
        <div class="schedule-dropdown dropdown-menu" aria-labelledby="schedule-dropdown-1211931">
            <h4><strong>On air schedule</strong></h4>
            <div id="schedule-1211931" class="schedule">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div></div>
    </div></section></div><div id="tncms-block-1076644" class="tncms-block padding-top full-breaking"></div><div id="tncms-block-1423636" class="tncms-block full-breaking"></div><div id="tncms-block-1111181" class="tncms-block weather-alert-block full-weather"><section id="block-1111181" class="block emphasis-   " >


<div class="weather-alert-1111181 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-1111181">
                
                <template data-id="1111181" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-auto-height="false" data-arrows="true">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-01111181">
                                <h3>Gale Warning from FRI 7:00 AM EST until SAT 1:00 AM EST</h3>
                            </a>
                        </div>
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-11111181">
                                <h3>Small Craft Advisory from THU 1:00 PM EST until FRI 7:00 AM EST</h3>
                            </a>
                        </div>
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-21111181">
                                <h3>Coastal Flood Advisory from FRI 4:00 AM EST until FRI 12:00 PM EST</h3>
                            </a>
                        </div>
                    
                
                </template>
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-01111181 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...SMALL CRAFT ADVISORY IN EFFECT FROM 1 PM THURSDAY TO 7 AM EST
FRIDAY...
...GALE WARNING IN EFFECT FROM 7 AM FRIDAY TO 1 AM EST SATURDAY...

* WHAT...For the Gale Warning, southwest winds 20 to 30 kt with
gusts up to 40 kt and very rough waters expected. For the Small
Craft Advisory, southeast winds 15 to 25 kt with gusts up to 30
kt and rough waters expected.

* WHERE...Delaware Bay.

* WHEN...For the Gale Warning, from 7 AM Friday to 1 AM EST
Saturday. For the Small Craft Advisory, from 1 PM Thursday to
7 AM EST Friday.

* IMPACTS...Strong winds will cause hazardous seas which could
capsize or damage vessels and reduce visibility.


PRECAUTIONARY/PREPAREDNESS ACTIONS...

Mariners should alter plans to avoid these hazardous conditions.
Remain in port, seek safe harbor, alter course, and/or secure the
vessel for severe conditions.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

    <div class="alert-modal-11111181 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...SMALL CRAFT ADVISORY IN EFFECT FROM 1 PM THURSDAY TO 7 AM EST
FRIDAY...
...GALE WARNING IN EFFECT FROM 7 AM FRIDAY TO 1 AM EST SATURDAY...

* WHAT...For the Gale Warning, southwest winds 20 to 30 kt with
gusts up to 40 kt and very rough waters expected. For the Small
Craft Advisory, southeast winds 15 to 25 kt with gusts up to 30
kt and rough waters expected.

* WHERE...Delaware Bay.

* WHEN...For the Gale Warning, from 7 AM Friday to 1 AM EST
Saturday. For the Small Craft Advisory, from 1 PM Thursday to
7 AM EST Friday.

* IMPACTS...Strong winds will cause hazardous seas which could
capsize or damage vessels and reduce visibility.


PRECAUTIONARY/PREPAREDNESS ACTIONS...

Mariners should alter plans to avoid these hazardous conditions.
Remain in port, seek safe harbor, alter course, and/or secure the
vessel for severe conditions.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

    <div class="alert-modal-21111181 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...COASTAL FLOOD ADVISORY IN EFFECT FROM 4 AM TO NOON EST
FRIDAY...

* WHAT...Up to one foot of inundation above ground level is
expected in low-lying areas near shorelines and tidal waterways.

* WHERE...Tidal areas in the Delaware counties of Kent and
Sussex. Tidal areas in the New Jersey counties of Cumberland and
Cape May.

* WHEN...From 4:00 AM until noon Friday.

* IMPACTS...At this level, flooding begins on the most vulnerable
roads in coastal and bayside communities, and along inland
tidal waterways. Some partial or full road closures are
possible.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

If travel is required, allow extra time as some roads may be
closed. Do not drive around barricades or through water of unknown
depth. Take the necessary actions to protect flood-prone
property.

&&

Time of high total tides are approximate to the nearest hour.

Murderkill River at Bowers Beach
MLLW Categories - Minor 6.6 ft, Moderate 7.6 ft, Major 8.6 ft
MHHW Categories - Minor 0.9 ft, Moderate 1.9 ft, Major 2.9 ft

Total      Total    Departure
Day/Time    Tide       Tide     from Norm   Flood
ft MLLW    ft MHHW       ft      Impact
--------  ---------  ---------  ---------  --------
21/07 PM     4.7       -1.0        0.7       None
22/08 AM     6.2        0.5        0.5       None
22/09 PM     5.9        0.2        1.9       None
23/09 AM     7.3        1.6        1.4      Minor
23/09 PM     3.5       -2.2       -0.6       None
24/10 AM     4.8       -0.9       -1.2       None

Delaware Bay at Lewes
MLLW Categories - Minor 6.0 ft, Moderate 7.0 ft, Major 8.0 ft
MHHW Categories - Minor 1.3 ft, Moderate 2.3 ft, Major 3.3 ft

Total      Total    Departure
Day/Time    Tide       Tide     from Norm   Flood
ft MLLW    ft MHHW       ft      Impact
--------  ---------  ---------  ---------  --------
21/07 PM     4.5       -0.2        0.8       None
22/07 AM     5.9        1.2        0.6       None
22/08 PM     5.4        0.8        1.7       None
23/08 AM     6.7        2.0        1.2      Minor
23/09 PM     3.0       -1.7       -0.8       None
24/09 AM     4.1       -0.5       -1.4       None

Maurice River at Bivalve
MLLW Categories - Minor 7.6 ft, Moderate 8.6 ft, Major 9.6 ft
MHHW Categories - Minor 1.3 ft, Moderate 2.3 ft, Major 3.3 ft

Total      Total    Departure
Day/Time    Tide       Tide     from Norm   Flood
ft MLLW    ft MHHW       ft      Impact
--------  ---------  ---------  ---------  --------
21/07 PM     5.8       -0.5        0.6       None
22/08 AM     7.2        0.9        0.4       None
22/09 PM     6.7        0.4        1.7       None
23/10 AM     8.4        2.1        2.2      Minor
23/09 PM     5.3       -1.0        0.0       None
24/10 AM     6.1       -0.2       -0.8       None

Great Egg Harbor Bay at Ocean City
MLLW Categories - Minor 5.3 ft, Moderate 6.3 ft, Major 7.3 ft
MHHW Categories - Minor 1.3 ft, Moderate 2.3 ft, Major 3.3 ft

Total      Total    Departure
Day/Time    Tide       Tide     from Norm   Flood
ft MLLW    ft MHHW       ft      Impact
--------  ---------  ---------  ---------  --------
21/06 PM     3.8       -0.2        0.5       None
22/07 AM     5.1        1.1        0.3       None
22/07 PM     4.5        0.5        1.1       None
23/08 AM     6.1        2.1        1.2      Minor
23/08 PM     2.8       -1.2       -0.6       None
24/08 AM     3.6       -0.4       -1.4       None

Cape May Harbor at Cape May
MLLW Categories - Minor 6.2 ft, Moderate 7.2 ft, Major 8.2 ft
MHHW Categories - Minor 1.1 ft, Moderate 2.1 ft, Major 3.1 ft

Total      Total    Departure
Day/Time    Tide       Tide     from Norm   Flood
ft MLLW    ft MHHW       ft      Impact
--------  ---------  ---------  ---------  --------
21/06 PM     4.7       -0.4        0.7       None
22/07 AM     6.1        1.0        0.4       None
22/07 PM     5.5        0.4        1.4       None
23/07 AM     7.0        1.9        1.1      Minor
23/08 PM     3.4       -1.7       -0.7       None
24/08 AM     4.6       -0.5       -1.4       None

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div><div id="tncms-block-1143477" class="tncms-block closing-break"></div><div id="tncms-block-1076645" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1076645" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1076645');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-7416dbb8-8170-11ed-974d-bb76ed3f0668" class="modal fullscreen in modal-image image-default modal-7416dbb8-8170-11ed-974d-bb76ed3f0668" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=1920%2C1080 2008w"
                        sizes="100vw"
                        
                        width="1920"
                        height="1080"
                        alt="volunteers"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7416dbb8-8170-11ed-974d-bb76ed3f0668" data-target=".caption-inner-modal-image-7416dbb8-8170-11ed-974d-bb76ed3f0668">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7416dbb8-8170-11ed-974d-bb76ed3f0668 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrde.com%2Fvolunteers%2Fimage_7416dbb8-8170-11ed-974d-bb76ed3f0668.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/volunteers/image_7416dbb8-8170-11ed-974d-bb76ed3f0668.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7416dbb8-8170-11ed-974d-bb76ed3f0668"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=volunteers&via=https://twitter.com/wboc&url=https%3A%2F%2Fwww.wrde.com%2Fvolunteers%2Fimage_7416dbb8-8170-11ed-974d-bb76ed3f0668.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/volunteers/image_7416dbb8-8170-11ed-974d-bb76ed3f0668.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7416dbb8-8170-11ed-974d-bb76ed3f0668"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrde.com/volunteers/image_7416dbb8-8170-11ed-974d-bb76ed3f0668.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/volunteers/image_7416dbb8-8170-11ed-974d-bb76ed3f0668.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7416dbb8-8170-11ed-974d-bb76ed3f0668"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrde.com/tncms/asset/editorial/7416dbb8-8170-11ed-974d-bb76ed3f0668" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7416dbb8-8170-11ed-974d-bb76ed3f0668"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWRDE%5D%20volunteers&body=https%3A%2F%2Fwww.wrde.com%2Fvolunteers%2Fimage_7416dbb8-8170-11ed-974d-bb76ed3f0668.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7416dbb8-8170-11ed-974d-bb76ed3f0668"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/volunteers/image_7416dbb8-8170-11ed-974d-bb76ed3f0668.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7416dbb8-8170-11ed-974d-bb76ed3f0668"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wrde.com/volunteers/image_7416dbb8-8170-11ed-974d-bb76ed3f0668.html', '[data-copy-inline-7416dbb8-8170-11ed-974d-bb76ed3f0668]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-7416dbb8-8170-11ed-974d-bb76ed3f0668
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7416dbb8-8170-11ed-974d-bb76ed3f0668-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7416dbb8-8170-11ed-974d-bb76ed3f0668" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7416dbb8-8170-11ed-974d-bb76ed3f0668" class="save-list-7416dbb8-8170-11ed-974d-bb76ed3f0668-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7416dbb8-8170-11ed-974d-bb76ed3f0668" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7416dbb8-8170-11ed-974d-bb76ed3f0668 img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5cc76148-816c-11ed-9e2b-c3444f1b3429" class="asset article-default"  data-url="https://www.wrde.com/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="SELBYVILLE, Del. - Mountaire Farms' Christmas for Thousands (CFT) served over 12,000 families this holiday season, but the massive event started small. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?crop=1920%2C1008%2C0%2C35&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wrde.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wrde.com/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html" />
    <style>
                .asset-paging .direction {
                    color: #1D72B3;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wrde.com\/tncms\/search\/mlt\/?origin=5cc76148-816c-11ed-9e2b-c3444f1b3429&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5cc76148-816c-11ed-9e2b-c3444f1b3429" class="asset-paging">
                <div id="paging-prev-5cc76148-816c-11ed-9e2b-c3444f1b3429" class="paging-link prev offset"></div>
                <div id="paging-next-5cc76148-816c-11ed-9e2b-c3444f1b3429" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Volunteers Pack Food for 12,000 Families at Christmas for Thousands Event</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Benjamin Rothstein & Carmen Holland</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-21T15:16:00-05:00" class="tnt-date asset-date text-muted">
            Dec 21, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-21T15:16:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-21T15:16:00-05:00">
    <meta itemprop="datePublished" content="2022-12-21T15:16:00-05:00">
    <meta itemprop="dateModified" content="2022-12-21T15:16:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrde.com%2Fnews%2Fvolunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event%2Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volunteers%20Pack%20Food%20for%2012%2C000%20Families%20at%20Christmas%20for%20Thousands%20Event&via=https://twitter.com/wboc&url=https%3A%2F%2Fwww.wrde.com%2Fnews%2Fvolunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event%2Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrde.com/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrde.com/tncms/asset/editorial/5cc76148-816c-11ed-9e2b-c3444f1b3429" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWRDE%5D%20Volunteers%20Pack%20Food%20for%2012%2C000%20Families%20at%20Christmas%20for%20Thousands%20Event&body=https%3A%2F%2Fwww.wrde.com%2Fnews%2Fvolunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event%2Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7416dbb8-8170-11ed-974d-bb76ed3f0668" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7416dbb8-8170-11ed-974d-bb76ed3f0668" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=1396%2C785">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=1396%2C785"><img
                        src="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=1920%2C1080 2008w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1920"
                        height="1080"
                        alt="volunteers"
                        class="img-responsive full tnt-restrict-img-7416dbb8-8170-11ed-974d-bb76ed3f0668 blur" />
            </div><style>
                .tnt-restrict-img-7416dbb8-8170-11ed-974d-bb76ed3f0668 {
                    max-width: 1920px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/assets/v3/editorial/7/41/7416dbb8-8170-11ed-974d-bb76ed3f0668/63a37092b921e.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5cc76148-816c-11ed-9e2b-c3444f1b3429" data-smart-adunit="/132916964,22664467792/wrde.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrde.com%2Fnews%2Fvolunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event%2Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volunteers%20Pack%20Food%20for%2012%2C000%20Families%20at%20Christmas%20for%20Thousands%20Event&via=https://twitter.com/wboc&url=https%3A%2F%2Fwww.wrde.com%2Fnews%2Fvolunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event%2Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrde.com/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrde.com/tncms/asset/editorial/5cc76148-816c-11ed-9e2b-c3444f1b3429" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWRDE%5D%20Volunteers%20Pack%20Food%20for%2012%2C000%20Families%20at%20Christmas%20for%20Thousands%20Event&body=https%3A%2F%2Fwww.wrde.com%2Fnews%2Fvolunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event%2Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wrde.com/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html', '[data-copy-inline-top-5cc76148-816c-11ed-9e2b-c3444f1b3429]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-5cc76148-816c-11ed-9e2b-c3444f1b3429
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5cc76148-816c-11ed-9e2b-c3444f1b3429-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5cc76148-816c-11ed-9e2b-c3444f1b3429" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5cc76148-816c-11ed-9e2b-c3444f1b3429" class="save-list-5cc76148-816c-11ed-9e2b-c3444f1b3429-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5cc76148-816c-11ed-9e2b-c3444f1b3429" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>SELBYVILLE,</strong> Del. - Mountaire Farms' Christmas for Thousands (CFT) served over 12,000 families this holiday season, but the massive event started small.</p><p>"Started as a cooked meal at a church and it evolved into this feeding 1000s of families," said CFT volunteer Garth Troescher.</p><p>Boxes included things like roaster chicken, canned green beans, yams, cranberry sauce, and brownie mix for dessert.</p><p>"We're thankful for all the folks that come out here in the blistering cold and help us pack these meals to ensure that our neighbors and our families and friends on Delmarva have a holiday meal this Christmas season," said Zach Evans, Community Relations Manager at Mountaire Farms.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Volunteers have their own reasons for wanting to help out with the event, such as some Indian River High School students:</p><p>"well, I know growing up there was a lot of struggles with my mom. So I feel as though now that I don't have the struggles it's good important to help people who are still struggling," said the student. "Even if you're struggling, like there's things that you can do to help people and there's things out there that you can get help and good things will come back to you"</p><p>And for other volunteers, its about helping the community they live in.</p><p>"There's there's something that everybody can do," said CFT volunteer Scott Thomas. "Whether it's here, you know, helping local food for the holidays, you know, just helping a neighbor out. I mean, these are all great, great things again to help get you in the in the spirit of the holidays."</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrde.com%2Fnews%2Fvolunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event%2Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volunteers%20Pack%20Food%20for%2012%2C000%20Families%20at%20Christmas%20for%20Thousands%20Event&via=https://twitter.com/wboc&url=https%3A%2F%2Fwww.wrde.com%2Fnews%2Fvolunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event%2Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrde.com/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrde.com/tncms/asset/editorial/5cc76148-816c-11ed-9e2b-c3444f1b3429" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWRDE%5D%20Volunteers%20Pack%20Food%20for%2012%2C000%20Families%20at%20Christmas%20for%20Thousands%20Event&body=https%3A%2F%2Fwww.wrde.com%2Fnews%2Fvolunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event%2Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cc76148-816c-11ed-9e2b-c3444f1b3429"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wrde.com/news/volunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event/article_5cc76148-816c-11ed-9e2b-c3444f1b3429.html', '[data-copy-inline-5cc76148-816c-11ed-9e2b-c3444f1b3429]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-5cc76148-816c-11ed-9e2b-c3444f1b3429
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5cc76148-816c-11ed-9e2b-c3444f1b3429-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5cc76148-816c-11ed-9e2b-c3444f1b3429" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5cc76148-816c-11ed-9e2b-c3444f1b3429" class="save-list-5cc76148-816c-11ed-9e2b-c3444f1b3429-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5cc76148-816c-11ed-9e2b-c3444f1b3429" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c98200fc-1cba-11ed-b696-d37bc1f5acca">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wrde.com/users/profile/brothstein" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="brothstein" src="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/avatars/c/98/200/c98200fc-1cba-11ed-b696-d37bc1f5acca.dca777ef8ed3982f6a5b51ed9f6f6c2e.png?_dc=1663334055" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wrde.com/users/profile/brothstein" rel="author" class="tnt-user-profile-link tnt-user-name">Benjamin Rothstein</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:brothstein@wrde.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-c98200fc-1cba-11ed-b696-d37bc1f5acca" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c98200fc-1cba-11ed-b696-d37bc1f5acca&amp;s=start_time&amp;sd=desc" data-subject="Benjamin Rothstein" data-description="Whenever Benjamin Rothstein posts new content, you'll get an email delivered to your inbox with a link." data-name="Benjamin Rothstein notification" data-author-id="c98200fc-1cba-11ed-b696-d37bc1f5acca" data-user-url="https://www.wrde.com/users/"><i class="fas tnt-star"></i> Follow Benjamin Rothstein
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wrde.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wrde.com/users/login/?referer_url=https%3A%2F%2Fwww.wrde.com%2Fnews%2Fvolunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event%2Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wrde.com/users/signup/?referer_url=https%253A%252F%252Fwww.wrde.com%252Fnews%252Fvolunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event%252Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-14176ed8-50a8-11ed-bcd6-8b2a8debb9e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wrde.com/users/profile/cholland" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="cholland" src="https://secure.gravatar.com/avatar/758a324168be0994b9aa27540001f202?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wrde.com/users/profile/cholland" rel="author" class="tnt-user-profile-link tnt-user-name">Carmen Holland</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cholland@wrde.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-14176ed8-50a8-11ed-bcd6-8b2a8debb9e0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=14176ed8-50a8-11ed-bcd6-8b2a8debb9e0&amp;s=start_time&amp;sd=desc" data-subject="Carmen Holland" data-description="Whenever Carmen Holland posts new content, you'll get an email delivered to your inbox with a link." data-name="Carmen Holland notification" data-author-id="14176ed8-50a8-11ed-bcd6-8b2a8debb9e0" data-user-url="https://www.wrde.com/users/"><i class="fas tnt-star"></i> Follow Carmen Holland
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wrde.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wrde.com/users/login/?referer_url=https%3A%2F%2Fwww.wrde.com%2Fnews%2Fvolunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event%2Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wrde.com/users/signup/?referer_url=https%253A%252F%252Fwww.wrde.com%252Fnews%252Fvolunteers-pack-food-for-12-000-families-at-christmas-for-thousands-event%252Farticle_5cc76148-816c-11ed-9e2b-c3444f1b3429.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1076844" class="tncms-block"><section id="block-1076844" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1076844 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1076844" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1076844" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1076647" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1076647" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1076647');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1076742" class="tncms-block"><section id="block-1076742" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1076742 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/grotto-pizza-brings-changes-to-sussex-county/article_5cf4c5b2-80b7-11ed-908c-abd5c16202dc.html" class="tnt-asset-link" aria-label="Grotto Pizza Brings Changes to Sussex County">
        

        
            Grotto Pizza Brings Changes to Sussex County</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/sussex-county-pastor-charged-with-child-porn/article_34576d20-7fb9-11ed-8bd1-df493710a440.html" class="tnt-asset-link" aria-label="Sussex County Pastor Charged with Child Porn">
        

        
            Sussex County Pastor Charged with Child Porn</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/milton-car-underwater-in-broadkill-river-is-removed/article_e596522e-7d7d-11ed-99c1-774f5d714845.html" class="tnt-asset-link" aria-label="Milton Car Underwater in Broadkill River is Removed">
        

        
            Milton Car Underwater in Broadkill River is Removed</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/delaware/annual-share-your-christmas-event-delivers-gifts-to-sussex-county-family/article_87f7a65c-7f7d-11ed-bbc8-e706b19565e5.html" class="tnt-asset-link" aria-label="Annual Share Your Christmas Event Delivers Gifts to Sussex County Family">
        

        
            Annual Share Your Christmas Event Delivers Gifts to Sussex County Family</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/beebe-healthcare-bayhealth-expanding-into-rapidly-growing-sussex-county/article_a7665332-7ff8-11ed-935d-e3467f11fcae.html" class="tnt-asset-link" aria-label="Beebe Healthcare &amp; Bayhealth Expanding Into Rapidly Growing Sussex County">
        

        
            Beebe Healthcare & Bayhealth Expanding Into Rapidly Growing Sussex County</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1076649" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1076649" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1076649');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1076651" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1076651" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1076651');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1076648" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1076624" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1076624" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1076624');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1076625" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1076625" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/cd1d9f9c-c95e-11eb-8535-7b8f61cfee31.png?resize=200%2C46" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/cd1d9f9c-c95e-11eb-8535-7b8f61cfee31.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/cd1d9f9c-c95e-11eb-8535-7b8f61cfee31.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/cd1d9f9c-c95e-11eb-8535-7b8f61cfee31.png?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/wrde.com/content/tncms/custom/image/cd1d9f9c-c95e-11eb-8535-7b8f61cfee31.png 300w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="270"
            height="62"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1216341" class="tncms-block"><style>
.draperSocial
{
font-size: 20px;
}
</style><ul class="list-inline"><li>
                <a href="https://www.facebook.com/WRDENews" title target="_blank" rel="noopener" class="btn btn-xs btn-link fb draperSocial" data-toggle="tooltip" data-placement="bottom" data-original-title="Facebook">
                    <svg class="tnt-svg tnt-facebook-f tnt-w-9" aria-hidden="true" data-prefix="fab" data-icon="facebook-f" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 264 512" data-fa-i2svg><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg><span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WRDENews" title target="_blank" rel="noopener" class="btn btn-xs btn-link tw draperSocial" data-toggle="tooltip" data-placement="bottom" data-original-title="Twitter">
                    <svg class="tnt-svg tnt-twitter tnt-w-16" aria-hidden="true" data-prefix="fab" data-icon="twitter" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 512 512" data-fa-i2svg><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg><span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/wrde-nbc-coast-tv%20" title target="_blank" rel="noopener" class="btn btn-xs btn-link li draperSocial" data-toggle="tooltip" data-placement="bottom" data-original-title="LinkedIn">
                    <svg class="tnt-svg tnt-linkedin-in tnt-w-14" aria-hidden="true" data-prefix="fab" data-icon="linkedin-in" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 448 512" data-fa-i2svg><path fill="currentColor" d="M100.3 480H7.4V180.9h92.9V480zM53.8 140.1C24.1 140.1 0 115.5 0 85.8 0 56.1 24.1 32 53.8 32c29.7 0 53.8 24.1 53.8 53.8 0 29.7-24.1 54.3-53.8 54.3zM448 480h-92.7V334.4c0-34.7-.7-79.2-48.3-79.2-48.3 0-55.7 37.7-55.7 76.7V480h-92.8V180.9h89.1v40.8h1.3c12.4-23.5 42.7-48.3 87.9-48.3 94 0 111.3 61.9 111.3 142.3V480z"></path></svg><span class="sr-only">LinkedIn</span>
                </a>
            </li>      
        
            <li>
                <a href="https://www.youtube.com/channel/UCVuukPX1DxMpdIfnBQXY0Cg" title target="_blank" rel="noopener" class="btn btn-xs btn-link yt draperSocial" data-toggle="tooltip" data-placement="bottom" data-original-title="Youtube">
                    <svg class="tnt-svg tnt-youtube tnt-w-18" aria-hidden="true" data-prefix="fab" data-icon="youtube" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 576 512" data-fa-i2svg><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg><span class="sr-only">YouTube</span>
                </a>
            </li>      
            <li>
                <a href="https://www.instagram.com/wrdetv" title target="_blank" rel="noopener" class="btn btn-xs btn-link is draperSocial" data-toggle="tooltip" data-placement="bottom" data-original-title="Instagram">
                    <svg class="tnt-svg tnt-instagram tnt-w-14" aria-hidden="true" data-prefix="fab" data-icon="instagram" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 448 512" data-fa-i2svg><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg><span class="sr-only">Instagram</span>
                </a>
            </li>
    </ul></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1076628" class="tncms-block"><section id="block-1076628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1076628 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1076627" class="tncms-block"><section id="block-1076627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1076627 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1076629" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1076629"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">WRDE</a>, One The Square Milton, DE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1076663" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1076663" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1076663');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5cc76148-816c-11ed-9e2b-c3444f1b3429")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16070.add('act', dmpData);_cc16070.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/delaware", "news/feel-good", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1076661'),
            query_input = d.getElementById('site-search-1076661-term'),
            search_dropdown = d.getElementById('site-search-1076661-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1076661 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1076657').click(function(e){
                                        $('#weather-1076657 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1076654'),
            query_input = d.getElementById('site-search-1076654-term'),
            search_dropdown = d.getElementById('site-search-1076654-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1076654 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrde.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16070.add('act', dmpData);_cc16070.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>